Wednesday, June 28, 2006

A few weeks ago, I found out about "SelecTV", a new paytv provider. They run of PAS8 satellite, as opposed to C1. Because PAS8 is only 10 degrees to the left of C1, you can fit 2 lnbs on the same dish.

I tried mucking around with the 1.2M satellite dish I've got spare, but I couldn't find anything at all. Some of it was to do with no having the correct LO frequency in the decoder, since the universal LNB I got runs dual frequence, on 9750 and 10600.

I started out with a decoder and tv in the backyard while I tried to get the dish aimed, but couldn't get anything. I even ended up with the decoder and tv up on the roof, while I tried to mount the LNB as a secondary on the dish pointed at C1, and still couldn't get anything.

When I got a satellite finder, it was no problem at all to get a second LNB on the dish. I temporarily rigged it up, but attaching the LNB to the prime focus LNB, with bits of cardboard to space it, and by wrapping electrical tape around the whole thing.

It's a pretty craptastic install, but it's just temporary, while I work out how to do it properly, which I think will involve getting a multiple LNB holder, or a second arm for the dish.

I found a place that had secondary arms, for $15, but they're out of stock, and then they deleted that product out of their catalogue.

Once I had it working, I then had hassles with the decoder. I've got a UEC decoder with Svideo out, that I use with the tivo, and it refused to see any of the channels, even the FTA ones.

I tried a couple of other decoders I've got, (none with Svideo), and they worked fine. I wondered if the one with Svideo would work when I had a subscription card.

Since I had it all working properly, with good signal strength, I jumped on the website and subscribed. I got the card on today, and I rang up and activated it.

I haven't got around to testing the decoder with Svideo out, with the card in it yet, I reconfigured the tivo to use one of the other decoders, with a composite -> svideo adapter on it.

If the svideo out box doesn't work with a card, then I think I'll look at buying a Humax 5400z, which has SCART out, and using a SCART -> svideo adapter.

I've got one of those adapters now, and a box without svideo, but with SCART, but the video quality was worse than the composite.

0 Comments:

Post a comment

<< Home